Hosting provider outage
Incident Report for Project Duck
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 01:48 PDT
Update
Posted Oct 13, 2021 - 01:37 PDT
Identified
Our hosting provider (OVH) is currently experiencing widespread outages. As such, the game and most website functions are unavailable. We expect things to be available once our hosting provider comes back up.
Posted Oct 13, 2021 - 00:29 PDT
This incident affected: Website and Game.